WOL in windows 10

Forgive me if this is already posted, but according to link below Power Management and WOL is currently not supported for Windows 10. Is anyone aware of a status update to this, as our organization is beginning to migrate all our clients over to Windows 10 and this would obviously be a huge set back.



I am not an IBM employee but it is true that Lifecycle Power Management does not officially support Windows 10.

Out of curiosity what features of Power Management were you using? Wake-On-Lan should still work but any power management plans created with the power management dashboard may not be relevant. Are you using offers / Client Dashboards / just power plans?


Thanks for response. I have various scheduled WOL’s setup via the Scheduled Wake-on-LAN wizard none of which appear to be working with Windows 10, but work fine with Windows 7. I experience the same problem when trying to right click on a Windows 10 client in the dashboard and manually sending a WOL signal to it (doesn’t work with Windows 10/works fine in Windows 7).

I use the right click menu in the standard computer listing to send a WOL signal to Windows 10 machines and that works fine. Again it may be the Power Management site isn’t supported but the WOL functionality is a core part of the Platform.

1 Like

Ok so can you explain how you’re able to get this working from the console because I’ve been able to take the same client machine, drop our company’s Windows 7 image on it and everything (WOL from console and Wake on Web via Web reports) works successfully. Even when I just install the base Windows 10 Install (with none of our internal customizations) these features no longer work (already verified the BIOS settings were the same on both OS’s). Any thoughts?

In case anyone else has issues with this the solution for us was as follows (directly from IBM Support). Once disabled everything worked fine!

I searched on the internet and I found there’s something related to the
OS configuration: after upgrading from Win7 to Win10 many people
experienced that
WOL no longer works. It seems that it is mainly due to the introduction
of the Fast Startup mode, enabled on Win10 and preventing the WOL
feature to work.

Please, verify it is enabled and, if so, to disable it:

  1. open Control Panel\All Control Panel Items\Power Options
  2. select ‘Change settings that are currently unavailable’
  3. go to ‘Shutdown settings’
  4. uncheck the option ‘Turn on fast startup’ to disable it
  5. save changes