Unable to see all graphical components in BigFix Console 9.5

Hello, For a new coming project I created a Local Lab on ESX with 2 Virtual machines.

  • Windows Server 2012 R2
  • Windows 7
    Installation of BigFix 9.5 is OK on Server, Client OK also on Windows 7 Workstation. (EvaluationUser)
    Client is seen on Console… All seem to be good …
    My issue is that when selecting Manage Software Distribution from Console, I can only see partial button in the right pan and when clicking on “+” to create a new package in 4th Column I get “[object object]” and the title of that column is “isPrivate” instead of “Private/…” (Please see attached snapshot)
    I tried with 9.2 version and I got the similar issue :-/
    Something is missing somewhere but I don’t find where is the problem
    Does anybody could help ? Thanks a lot

Hi All,
Finally I found where was my concern.
I Post it just in case of someone get the same issue.
Even I thought my server was up to date :unamused: … I ran the Windows Updates …
A bunch of .Net 3.5 and 4.5 were downloaded and installed …
Was OK :slight_smile:

1 Like

Good to know that it is resolved and also make sure your Internet Explorer is having the latest adobe flash plugin.

Ok I faced this earlier on test lab using it on win2012R2 and issue stand resolved with -

  1. install latest security advisory of flash player.
  2. Installing latest Flash player manually.