Pending Downloads

When we deploy patches they are stuck on Pending Download and the client log shows:

At 20:33:29 -0500 -
DownloadsAvailable: checking for 'http://server:52311/bfmirror/downloads/16279/0
DownloadsAvailable: false (action id 16279)

We tried changing the relay server, deleting the _BESDATA directory and even tried pushing one patch at a time to no avail.

Any ideas?


What does the action status summary from the Console indicate? It should show the download filename with either “cached on server” or some detail about the download progress or failure. It is useful to determine whether your root server is able to download the patch at all.

Hi Jason,

So it looks like this was related to a proxy issue we were having at the same time as we were trying to patch. We had pointed BigFix to another proxy that was working but for some reason it still wasn’t pushing the patches out. Once our primary proxy server issue was resolved, everything kicked off on our side. Thanks for your reply.