OSD Capture Image completes on the console but nothing happens

Hi all,

I am setting up OSD for the first time and I’m trying to capture a virtual Win10 image. I’ve created a VM on my local machine and have it removed from the domain. The capture tool completes successfully, but the image never shows up in the directory I specify and I don’t see the computer reverting back from a sysprep. I’m not seeing any errors anywhere. Please help!


Hi Nathan,

Once it executes the action script completely, it would be rebooting in WinPE and starting to capture OS image. Do you have access to VM console? Then you can have a visibility on what happens after it boots in WinPE. Then you may be able to get an idea where it gets stuck.

One issue I can think of is - network driver is not loading for WinPE boot up. Try to see VMware network adapter driver is bonded with MDT bundle.

Which version of MDT bundle are you using? Also can you try with a different version of MDT bundle?

Hi dilu,

The issue is that it never reboots. Once the on-screen message “This system is currently in the process of capturing a system image. This may take a long time.” goes away nothing happens. The computer just sits there. I also just tried this with a new MS Surfacebook and got the same results. I created an MDT bundle from the same system and I’m using that for the capture.

As soon as it finished with LiteTouchPE it stops and doesn’t do anything else.

kind of annoying - the action inside of bigfix itself can complete but the rest of the sequence can still fail, so the console is not a good source of truth here. the action completing is really just stating that it finished it’s portion and has launched the process on the target, I don’t think they can develop it to continue to monitor progress on the target beyond that point.

which version of Windows 10 are you using? did you watch it all the way through? what was the last message or thing on the screen before it stopped dong anything (what was LiteTouch processing last?) - did it fail right after running sysprep?

in the capture configuration, enable remote logging and set a logging directory so you can capture some logs. additionally, check here on the VM for logs if it failed during sysprep:

Hi Entaille,

Looking at the logs, the first error message has to do with Candy Crush being installed… I removed it and will try again.

ohhhhh candy crush … lol :slight_smile:

the capture process will fail if any windows store based apps are present. sysprep can’t run on a machine with windows store apps installed, apparently.