No task to Execute

Hi Guys,

I am trying to Image a Win7 machine but its giving me the message No task to execute; waiting for next action and not going forward to the binding menu.

On checking the logs I found that machine already has a task in progress. Is there anyway I can end that OSD task from the BigFix Console.

I already tried restarting the PXE server and the workstation but it ended up with the same results. Any help would be appreciated.


1 Like

Hi, The function to reset the target is not yet available from the bigfix console.

To recover you need to access the Bare Metal Server web interface using the credentials that were used ad Bare Metal Server install time.

  • Once you login click ok at the warning message.
  • On the menu on the left click “OS Deployment” and then “Target Monitor”.
  • On the center pane you should now have the list of all targets known to the Bare Metal Server. Locate your target (IP address or/and MAC address), click the right mouse button and select Delete.

This will remove the target and reset it state. Boot the target and perform PXE boot.

If the problem persist check in the C:\TPMfOS Files\logs\vm.trc file for errors while the target is waiting for a task to execute. If there is an error you may need to contact support.

Hope this helps.

Has this changed? I can’t find OS Deployment or even a menu on the left…

No, this has not changed. The interface Antonio refers to in the previous post is the web interface available on the Bare Metal Server computer

Looks like someone used the same computer name twice and they were both incomplete images.
They eventually disappeared and it worked fine