Issue on Red Hat 5 patches


I just installed the Patch Management module (BigFix 10.0) and apply the patches on a hundred Red Hat 7.6 and 7.4 servers in an automatic way using RHSM.

My question is about Red Hat 5.5 and 4. My client has hundreds of servers with these versions and we want to apply the patches automatically as with version 7.

Can you tell me if it is still possible to use the RedHAtProtocol plugin that I configured using the client’s account at Red Hat. This same account is used for the RHSMP certificate successfully.

Below is the error message I get on the RedHatProtocol log file:

Thu Jun 4 20:01:18 2020] (1) Login to RHEL SSO

[Thu Jun 4 20:01:18 2020] ERROR: Login failed to POST username/password

[Thu Jun 4 20:01:18 2020] Bad Request [Thu Jun 4 20:01:18 2020]
ERROR: FATAL Failed to log in to vendor’s site: Failed after 6 tries.
RHN may be down

This message repeats itself every minute

As already explained, the customer has a valid contract with Red Hat. I tested this link with the curl command: the link is not valid.

Please confirm whether this procedure is still valid.

In order to not get stuck, I tried a local repo with the following procedure:

1 - I created the following directory on the BigFix server: BigFix Enterprise>\BES Server\wwwwrootbes\myrepo
2 - I used the dashboard: Customized management of RHEL referentials and I created a new repository: http://:52311/myrepo. I added this repo to my Red Hat 5.5 server (still from the dashboard)
3 - on the DownloadWhitelist.txt file I added the following line : http://:52311/myrepo/.*
4 - I selected a patch to apply for example fixlet Id: 2017045902 (RHEA-2008:00390 - Python …) and I downloaded the .rpm from Red Hat site that I put on myrepo
5 - I run the fixlet to apply the patch but I got the following error message :
URL: RedHatProtocol:// …rpm
Hashing: (sha1)567xxxx

Please confirm if the RedHatProtocol is really stopped, tell me what I missed in the local repo configuration.

The only solution I have to apply this patch is to go through the wizzard: RPM Deployment Wizard

Thank you very much for your support

redhat is not relasing any rel5 patches. We have close to 1000+ server which are not getting any patches. This is last kernel version we have 2.6.18-439.el5