HELP - All BES Consoles down

written by Ryan_PD)

Hey guys,

When we got in this morning everyone was receiving an error upon attempting to connect to the Tivoli Endpoint Manager Console. We can’t find any related documentation on the error. Can someone help point us in the right direction?

  • Image Attached **


(imported comment written by SystemAdmin)

I would take a look at the server logs and see if there is anything in there with more information. You might find the server has problems communicating with the database or something similar.

(imported comment written by SystemAdmin)


Have you tried restarting the BES Server service? If this doesn’t fix your login problems, please check your server log (BESRelay.log) in your BES Server Program Files directory for errors or unusual activity. Then either post it here, or if you’re not comfortable doing that you can email it to me at, or contact your IBM support representative.

Bruce Halperin

Software Engineer

IBM/Tivoli Endpoint Manager

(imported comment written by lgomba)

This looks similar (if not the same :slight_smile: as a problem I just worked on




  • The Console does not write a log by default.

  • A debug log can be enabled for troubleshooting by adding the

registry keys:

  • HKCU\Software\BigFix\Enterprise Console

  • “debugout” = “c:\console.log”

  • “enabledlogs” = “all”


  1. In TEM 8.2+ all console errors will be in BESRelay.log

ACTION TAKEN: Reviewing the logs sent I see the following errors


Fri, 09 Nov 2012 10:20:43 -0700 – Entering

ThreadedTaskManager::RunTaskSynchronously( struct UserRefresh::Refresh )

Fri, 09 Nov 2012 10:20:43 -0700 – Retrying RequestServerData (GET

https://xxxxx:52313/data/users): HTTP Error 18: An unknown

error occurred while transferring data from the server

Fri, 09 Nov 2012 10:20:43 -0700 – Exiting

ThreadedTaskManager::RunTaskSynchronously( struct UserRefresh::Refresh )

(377 ms)

Fri, 09 Nov 2012 10:20:43 -0700 – WARNING: Exception thrown during

session update; session integrity is suspect.

BES Relay.log

Fri, 09 Nov 2012 05:56:59 -0700 - /data/roles (12952) - Database Error:

A database transaction encountered a deadlock and has been terminated.

Fri, 09 Nov 2012 07:52:59 -0700 - LDAPGroupMembershipRefresher (3668) -

class SignedDataVerificationFailure

Fri, 09 Nov 2012 07:52:59 -0700 - LDAPGroupMembershipRefresher (3668) -

Will retry LDAP refresh in 00:15:00

… repeatedly issued …

Fri, 09 Nov 2012 10:20:29 -0700 - /data/users (4124) - class


… repeatedly issued


Researching CAST found 4 pmrs describing these scenarios

and they each resolved this by running the following command

C:\Program Files (x86)\BigFix Enterprise\BES Server\BESAdmin.exe

/resignSecurityData .

(imported comment written by Ryan_PD)

Hey guys,

I appreciate all the responses. Leslie; Thanks very much for the feedback, I guess it was you we were speaking with on the phone.

Thanks again,


(imported comment written by dyamamoto)

I had a similar problem after removing an operator(LDAP user) out of a role. The command above resolved the issue for me. Thanks for posting it.