Fixlet: Update WOL Medic Fails

Has anyone tried updating it? I think the actionscript does not contain the updated version of the WOL medic utility.
Can someone please confirm this?

Bump! anyone had the same issue?

which version is deployed and what is the expected version?

current version in environment:
but i see an update fixlet available as “Update WOL medic”, which again has the version(by looking into the action script) is it a fixlet bug?

A bit late to the party but we are seeing the same behaviour over here as well. Thought it would have something to do with our older version of Bigfix (9.2.3). Updated it recently and now it is at 9.2.7 and the issue remains. Only a remove-redeploy of the WOL medic succeeds without a problem and after that the Health Check page gives the thumbs up and everything is OK. After a while it falls back to stating the Medic is not at the lastest version again. Can’t imagine it being something else then fixlet relevance as the medic file on the server is indeed as it should be.

@BigFixNinja - Can you please expedite and have it fixed?

For content issues such as these, please open a PMR to facilitate resolution:

1 Like

@Aram Thanks! will do.

FYI, we created a PMR for this and Support found the relevance not able to cope with a different installation folder than the default one (ours is on D: instead of C:). Today a revised fixlet was made available in the BES Support site and it looks like problem solved. Hope for you as well.