February 2021 Microsoft updates not available on the Bigfix console

Hello team,

I’m having issues at one of my customer environments where the Microsoft updates for February have not been downloaded on the BigFix console. I can see other patches for February but no Microsoft updates. What could be the issue?

I would check what the version of your ‘Patches for Windows’ site is.


Currently at v3720

If you are not at that version there might be a problem with your gather service. In that case I would check out what the gather log says.

1 Like

Thanks @mickyt71

I have confirmed that we are at v3720 but still no MS21: FEB updates. We have MS21:JAN patches though.

I see all the MS21-FEB updates.

Could it be the fixlets are hidden by default and need a master op to globally unhide them so a non-master op can see them?

We’re logging in with the master op account and I’ve checked they are not hidden.

Hello! Can you give us more details on how you’ve confirmed the site version? Have you verified the version of the site from within the Console itself by going to Sites, selecting Patches for Windows, then looking at the ‘current version’ specified in the ‘Details’ tab?


Check that “Show Hidden Content” and “Show non-relevant content” are both selected in the top of the console. If your clients are having an issue evaluating or reporting on the new content, the fixlets may all still be marked as non-relevant.

1 Like

From the console the version is different its 3701.

Both Show hidden and show non-relevant content are selected and there is still no MS21-FEB updates.

Your server hasn’t gathered latest sites then. Check GatherDBData\GatherDB.log and BESRelay.log on the root server for error messages.

1 Like

@JasonWalker, what exactly should I look for in the logs?
From the BESRelay.log, I’m seeing a lot of these "File error “class FileItemError” " and “Connection closed by remote host – 172.x.x.x: class SocketClosedError”.

I have also noted minimal activity on the gatherDB log file. e.g From Friday, there is only a few lines entry. See below

Issue Resolved.

Problem was with proxy, we gave server direct access to internet and it worked immediately. Thank you all for your assistance.