Exclude BES server from being a relay

(imported topic written by TommyG91)

I have all my clients set up to use auto relay selection by editing the computer properties like this:

Defaulting to Automatic Relay Discovery

As you install BES Clients, you may want them to automatically discover the closest BES Relay by default. Here is how to set this up:

  1. From the Edit Computer Settings dialog (see above), select the Target tab.

  2. Click the button labeled All computers with the property…

  3. In the window below, select All Computers.

  4. Select the Constraints tab.

  5. Uncheck the Expires On box.

  6. Click OK.

Now, I want to EXCLUDE my BES server from being a relay. I have a few relays set up on the same network as the BES server, so I want to take load off the BES server. I scoured the forum and the KB and can’t find how to do that? Possible?

(imported comment written by BenKus)

Hey Tommy,

Agents will use the BigFix Server only if:

  • There are no relays closer.
  • There is no relay the same distance.
  • The agents can’t find any relays (the agents always try to connect to the relay as a last resort).

So normally you would do the following to address the problems of computers using the relay like this: