Error while downloading the package?

hie i am getting a download error when trying to do a software deployment. I Think it was unable to put the installation file on the destination workstation . I have tried with 2 different patches on different workstation. This is my issue first time using the software the error is getting lyk HTTP Error 1: Unsupported protocol: Protocol SWDProtocol not supported or disabled in libcurl

Let me help regarding this issue.

I don’t know much about this, but I believe you have to do something to configure the SWDProtocol

There should be a task to help with this, but I could be wrong. I didn’t see anything obvious when I checked for one.

HI Thanks for your response…

can you please mention what task I have to do regarding this error…I was unable to pushing a package.when I was creating a custom action like creating a folder and creating a folder It was working and completed successfully…coming to this package pushing It was failing showing this error.

I have now seen this error - after upgrading to the newest BigFix release. I have to think something changed with the upgrade…

I am trying to deploy software for the first time after installing BigFix, and I am getting the same error message. I have tested this with a couple different users, and all seem to be having this problem. Any ideas?

I would suggest opening a PMR with IBM about this. Include a link to this post in the PMR.

FYI : Forgot to post back - but I fixed this RE DOING the IBM BigFix Server: Register Download Plug-in for Software Distribution (even tho it was not relevant, i copied and removed the relevant line #6). So something just got stuck…


dpowers1, I know it was 6 years ago, but thanks for sharing this.

Forcing this to run by copying it to a new task was the only thing that fixed it for me.