Error in Web Reports console - anyone know what it means?

In our Web Reports console, there an error is being reportd with a red background towards the top of the page:

Background error: 2015-06-11 08:17:38: Background thread general file I/O error: 2

When I click on the link for “Background error”, the following is reported:

Errors may cause instability or invalid data to be displayed. Scheduled activities will not run until all errors are cleared, and only a Web Reports administrator may clear errors.

The following errors have been detected:

2015-06-11 08:27:07: Background thread general file I/O error: 2

Does anyone know what this means, what caused it?

The Web Reports server is Version: 9.0.876.0

I wonder if you are running AV on the webreports server and it is causing some file issues. Perhaps there is something that needs to be excluded from AV or similar real time scans.

The easiest option to fix the problem is probably to make sure everything is backed up, then just upgrade / reinstall to replace any problematic files.

I actually saw the exact same error at pretty much the exact same time in my environment today. I noticed that I did not receive my daily Web Reports and logged into the server to see that error message.

It looks like restarting the Web Reports service got this up and running again. Odd that we got the same error around the same date/time.

We recently upgraded to Version 9.2.3

I got this error too… my webreport is Version:
I am wondering if this is due to those new patch reports that they released a few days ago.

Did anyone else get this same error last night? I’m on version Had to clear the error and it appears to be working fine.

Yeah we are getting the same errors here.

Good to know it wasn’t just me. Had to restart the webreports service like previously stated and it seems to be all good. I’ll put in a PMR just for good measure to try to get a root cause.

I had the same error also on two different environments.

I had the same issue today. Bounced the service and it seems to have resolved. Version 9.2.5

adding my 2 cents I got this same error on 3 different BF environments all at the same time frame, clearing the error and bouncing the service resolved the issue. Did this weeks MS patches cause this I wonder.

Also had the same error around then, and also again today. version 9.1.1117.0

Can someone help me how to restart the web reports service ? Im getting error when i laucn webreport in browser : saying “database error reported”

1 Like