Content Modification: Updates for KEV Content Pack published 2024-06-10

Total New Fixlets: 4
Total Updated Fixlets: 63
Total Fixlets in Site: 2352
Total CVEs Covered: 695
Release Date: 2024-06-06

New Fixlets:
30160 Google Chromium V8 Type Confusion Vulnerability - Any Version of Windows
30170 NextGen Healthcare Mirth Connect Deserialization of Untrusted Data Vulnerability - Any Version of Windows
30180 Google Chromium V8 Type Confusion Vulnerability - Any Version of Linux
30200 Google Chromium V8 Type Confusion Vulnerability - Any Version of MacOS

Updated Fixlets:
14210 Microsoft Malware Protection Engine Improper Restriction of Operations Vulnerability - Any Version of Windows
20230 Adobe Acrobat and Reader Buffer Overflow Vulnerability - Any Version of MacOS
26630 Microsoft Windows Search Remote Code Execution Vulnerability - Windows 11
29830 Microsoft SmartScreen Prompt Security Feature Bypass Vulnerability - Windows 11
22670 PaperCut MF/NG Improper Access Control Vulnerability - Any Version of Windows
20110 Adobe Acrobat and Reader Use-After-Free Vulnerability - Any Version of MacOS
20750 Adobe Reader and Acrobat Arbitrary Integer Overflow Vulnerability - Any Version of MacOS
22800 MinIO Information Disclosure Vulnerability - Any Version of Linux
19350 Adobe Acrobat and Reader Heap-based Buffer Overflow Vulnerability - Any Version of MacOS
20630 Adobe Flash Player Memory Corruption Vulnerability - Any Version of MacOS
27030 Adobe Acrobat and Reader Out-of-Bounds Write Vulnerability - Any Version of MacOS
19610 TeamViewer Desktop Bypass Remote Login Vulnerability - Any Version of MacOS
13850 Microsoft Active Directory Domain Services Privilege Escalation Vulnerability - Windows 11
19740 Adobe Acrobat and Reader Universal 3D Memory Corruption Vulnerability - Any Version of MacOS
29470 Microsoft Streaming Service Untrusted Pointer Dereference Vulnerability - Windows 11
19360 Adobe Reader and Acrobat Memory Corruption Vulnerability - Any Version of MacOS
27000 MinIO Security Feature Bypass Vulnerability - Any Version of MacOS
15140 Microsoft Windows SmartScreen Security Feature Bypass Vulnerability - Windows 11
13990 Microsoft Windows Common Log File System (CLFS) Driver Privilege Escalation Vulnerability - Windows 11
27300 Microsoft Streaming Service Proxy Privilege Escalation Vulnerability - Windows 11
19370 Adobe Acrobat and Reader Unspecified Vulnerability - Any Version of MacOS
27310 Microsoft Windows CNG Key Isolation Service Privilege Escalation Vulnerability - Windows 11
27950 Microsoft Windows Desktop Window Manager (DWM) Core Library Privilege Escalation Vulnerability - Windows 11
19890 Adobe Reader and Acrobat Input Validation Vulnerability - Any Version of MacOS
26290 Microsoft Windows Defender SmartScreen Security Feature Bypass Vulnerability - Windows 11
19380 Adobe Acrobat and Reader Use-After-Free Vulnerability - Any Version of MacOS
19640 Adobe Flash Player Unspecified Vulnerability - Any Version of MacOS
27960 Microsoft Windows Mark of the Web (MOTW) Security Feature Bypass Vulnerability - Windows 11
20410 Adobe Reader and Acrobat Use-After-Free Vulnerability - Any Version of MacOS
27450 Microsoft WordPad Information Disclosure Vulnerability - Windows 11
26300 Microsoft Windows MSHTML Platform Privilege Escalation Vulnerability - Windows 11
20160 Adobe Acrobat and Reader, Flash Player Unspecified Vulnerability - Any Version of MacOS
22910 PaperCut MF/NG Improper Access Control Vulnerability - Any Version of MacOS
27970 Microsoft Windows SmartScreen Security Feature Bypass Vulnerability - Windows 11
26310 Microsoft Windows Error Reporting Service Privilege Escalation Vulnerability - Windows 11
26950 MinIO Security Feature Bypass Vulnerability - Any Version of Linux
19960 Adobe Acrobat and Reader Universal 3D Remote Code Execution Vulnerability - Any Version of MacOS
20810 Adobe Reader and Adobe Acrobat Stack-Based Buffer Overflow Vulnerability - Any Version of MacOS
27980 Microsoft Windows Cloud Files Mini Filter Driver Privilege Escalation Vulnerability - Windows 11
19790 Adobe Acrobat and Reader Stack-Based Buffer Overflow Vulnerability - Any Version of MacOS
22480 Microsoft Windows Common Log File System (CLFS) Driver Privilege Escalation Vulnerability - Windows 11
17750 GitLab Community and Enterprise Editions Remote Code Execution Vulnerability - Any Version of Linux
17240 Adobe Flash Player Integer Overflow Vulnerability - Any Version of Linux
29530 Microsoft Windows Kernel Exposed IOCTL with Insufficient Access Control Vulnerability - Windows 11
19550 Adobe Reader and Acrobat Memory Corruption Vulnerability - Any Version of MacOS
29790 GitLab Community and Enterprise Editions Improper Access Control Vulnerability - Any Version of Linux
27360 Adobe Acrobat and Reader Use-After-Free Vulnerability - Any Version of MacOS
14180 Microsoft Defender Remote Code Execution Vulnerability - Any Version of Windows
15460 Adobe Flash Player Integer Overflow Vulnerability - Any Version of Windows
16360 Trihedral VTScada (formerly VTS) Denial-of-Service Vulnerability - Any Version of Windows
19560 Apache CouchDB Insecure Default Initialization of Resource Vulnerability - Any Version of MacOS
13800 Microsoft Windows Graphic Component Privilege Escalation Vulnerability - Windows 11
19950 Adobe Reader and Acrobat Arbitrary Code Execution Vulnerability - Any Version of MacOS
20080 Adobe Reader Buffer Overflow Vulnerability - Any Version of MacOS
29680 Elasticsearch Groovy Scripting Engine Remote Code Execution Vulnerability - Any Version of Linux
20210 Adobe Flash Player Remote Code Execution Vulnerability - Any Version of MacOS
13810 Microsoft Windows Advanced Local Procedure Call (ALPC) Privilege Escalation Vulnerability - Windows 11
22900 MinIO Information Disclosure Vulnerability - Any Version of MacOS
29170 Microsoft Windows SmartScreen Security Feature Bypass Vulnerability - Windows 11
29690 Elasticsearch Remote Code Execution Vulnerability - Any Version of Linux
29180 Microsoft Windows Internet Shortcut Files Security Feature Bypass Vulnerability - Windows 11
19710 Adobe Acrobat and Reader Double Free Vulnerability - Any Version of MacOS