Computers reports but after action any pc do not report

(imported topic written by Juniorengineer91)

Hi everybody,

I have now installed the new BES 7.0 on a Win 2003 Server.

The clients have (All Windows clients) the installed.

I can see all Bigfix client in the console with the actually report time but if I try to send a action no one reportsback (Not reported)

Must be installed a newer Version of BigFix Client?

Where can I download the actually BES Client for Windows PCs?

Please help and many thanks.

Kind regards


(imported comment written by mynameisbear91)

Hope I’m not talking out of turn here, since I’m not a BigFix employee. :wink: I’m not sure how to address your original issue (computers not reporting) but here’s the info on how to upgrade clients (which I recommend, because there have been significant improvements in BigFix in the last two versions.)

When you ran the BES- (or similar) from the website, it ran the BigFix Suite Installation Generator, and that created a bunch of folders in a location you specified. I use C:\BESInstallers, for example. Inside that folder are a few other folders and files, such as BESClientDeploy, BESInstallationGuide, etc.

The Client directory includes the client itself, which you can install with your package management software of choice.

The BESClientDeploy directory contains a program that you can use, if you have rights on the appropriate PCs, to deploy the client easily to as much or as little of your infrastructure as you want. I’m pretty sure it requires admin rights to install remotely, so a domain admin account would do. Once you get the client working on all machines, you can use BigFix to keep itself updated.

(imported comment written by Juniorengineer91)

Thank you for your reply,

I upgrade now most of the clients but still the same problem…?

They report report in the console with the actually date but I cant take action (Not Reported)

Also I cant see any Microsoft Update\Patch.

(imported comment written by BenKus)

Hi Juniorengineer,

There are multiple reasons that this could happen… Generally it is either related to the fact the agents can’t properly gather new information about the actions or that they don’t know there are new actions…

Here is some info:

There are enough potential possibilities that it usually makes sense to start a support ticket and send the BES Client log files, which will have hints as to what is happening.


(imported comment written by SystemAdmin)

I ran into a very similiar issue - and most of it was related to the UDP packets getting dropped. In a couple of cases - it was the Anti-Virus or a local firewall client dropping the packets (yet the agents still could report in ok). The biggest case I had was that for some reason, a couple of dozen agents began talking with our Realy on the DMZ. The relay was set to talk to agents outside our network - but to drop internal requests. So, agents were able to report in through - but all tasks and gathers were being dropped by the firewall that the DMZ sat on. Once I changed the agents to point to an inside relay and reconfigured the DMZ Relay differently - all was good.

Another very recent case was that since our upgrade to v7 one of my operators could log into the console - but every action they took showed as . It was suggested that I create this person a new console account. And…that did the trick. For some reason the orginal account lost the ability to push actions.

I want to give a shout out and a big thanks to Paul Kerpa at BF that spent a bunch of time with me (on several occasions) in hunting this issue(s) down.


(imported comment written by mynameisbear91)


I want to give a shout out and a big thanks to Paul Kerpa at BF that spent a bunch of time with me (on several occasions) in hunting this issue(s) down.


Weylan Wang and I spent some quality time on the phone together a few weeks ago for something similar. For some reason, the Network Monitor (the one that is technically a windows component, that’s on the 2003 CD) driver being bound to the BES server’s network interface caused it to have some UDP packet droppage action that made me tear my hair out.

(imported comment written by jefta_vito91)

mynameisbear, so do we need to unbound them? how to do that?