Computers Name appears <undefined> on the console

(imported topic written by XPaY91)


For my first post on this forum, I need some help.

I’m using BigFix version 8.1.551.0

I managed ~1100 computers;

Since 2 days, ~200 of them don’t display their name, but .

The DNS name is displayed correctly on the “computer properties”.

All other information looks fine, and actions works normally.

I tried to reboot the clients and servers, delete them from the console but it don’t resolve the issue.

I attached a file to show you the console.

Does anyone have an idea?


(imported comment written by XPaY91)

Here is the Screenshot

(imported comment written by NoahSalzman)

C’est bizarre. Peut-etre vous pouvez “vider le cache” de Console?

(Just guessing that clearing the Console cache might fix this.)

(imported comment written by XPaY91)


Thanks for your answer.

I tried to clear the cache but it didn’t worked :confused:

I’ve the problem on all my consoles (5).

(imported comment written by KRHooper91)

I am having the same issue.

This happens on existing Agents as well as New agents. On existing Agents I have used the removal tool and removed and reinstalled same problem.

This seams to happen each morning there are a handfull of agents that show if you log in and restart the ESPAgent then it will show correctly. <— This part is a pain

All PCs are in Domain and regestered in DNS.

No idea where to start.


(imported comment written by XPaY91)


I have opened a case to the support. I’m waiting for an answer.

To see my computers correctly I sort them by “DNS Name” on the console.