Computer not relevant for Basline but for Fixlet

I created a custom java development kit package which is applicable for 24 windows servers currently as shown in the attached image 1 pic. However, when I right-click and add this fixlet to a baseline, which has a relevance applicability for all computers, only 19 out of the 24 servers are showing applicable in the baseline shown in the attached image 2 pic. I’ve tried removing the fixlet and adding back in, doing a force refresh but nothing seems to fix the component applicability under the baseline. Any ideas?

Image 1

Is it possible that the remaining 5 or so machines are either offline, or haven’t received the notification of new content, or are not subscribed to the site containing the baseline?

All windows servers are subscribed to the windows server custom site. The highlighted systems in the below pic are the ones that are not showing up. As you can see, they have reported in within the past 20 mins. The baseline was created two weeks ago and I just noticed now that those systems are not reporting in. So, it’s not because it’s a new baseline and the computers just haven’t had a chance to receive the new notification of new content.Image 3

So, I created a new test baseline and just added that custom fixlet and now all 24 systems show up as applicable to the baseline. There is no difference between the two baselines as far as relevance’s goes. So, this is weird.

I’ve run in to this before. It’s a simple fix.

Software Distribution creates TASKS not Fixlets. By default, a Tasks Relevance does not get added to the Relevance for the Baseline.

You have to go to the Components tab in the Baseline, and click the twisty next to the Task and check the box telling BigFix to add it’s relevance to the Baseline



Tim - thanks for that fix. It worked.