Clientsettings.cfg not applying during agent install

Attempting the following settings in my clientsettings.cfg file during install, however, they are not showing up on the computer under client settings in the BigFix console.

I verified the settings are applied locally in the registry.

Do I need quotes around my strings?
Do I need to replace special characters like I’ve done below where “%28” = “(” etc?

Thanks, Steve


Hi Steve,

I think this may be due to the double underscore at the beginning of the archive manager settings. I believe that the relay server settings are meant to have the double underscore; however, the archive manager settings are only meant to have the single underscore at the beginning. Let me know if changing this works.

Have a nice day,

1 Like

That’s correct. The regular settings are a single underscore. If it has a double underscore its something that the client will overwrite periodically on its own.

Thanks JR, you are correct. I updated the archive manager settings to include only one underscore and it worked like a charm!

1 Like

Thanks Alan, the fix was use a single underscore for the archive settings. Appreciate the help!