BigFix Remote Control Questions

It’s a long time coming for my first post. I appreciate the community as it’s helped me setup my environment.

I first have a question about the Remote Control Broker. Can this be run on a relay? I’m trying to install it on a relay but it simply fails at the continue if exit code 0. I tried to run / search for the RPM but no dice (didn’t spend much time there). I haven’t found anything more from a log or informational standpoint.

Completed prefetch trc_broker_linux_9.1.4_0406.bfa sha1:5db24635036c62db18351ee7a6d3ad9ee0311af7 size:1893713 sha256:d1cf453f3f1b725f5de7c9f14669672af4d9d33d758f90d7885bd3fc0a50e053
Completed extract trc_broker_linux_9.1.4_0406.bfa
Completed wait rpm -U __Download/ibm-trc-broker-9.1.4.i386.rpm
Failed continue if {exit code of action = 0}


Second question, I did an initial LDAP user import but it imported my entire organization. How do I import just single users? This is driving me nuts as I know it should be way easier than this.


Hi @kef2012,

Sorry for the late answer.

First question:
The broker installation might fail because you are missing dependent rpm packages.

Have you tried to manually run: rpm -U __Download/ibm-trc-broker-9.1.4.i386.rpm ?
Usually a 64 bit OS doesn’t have the needed 32 bit packages unless they are manually installed.
Take a look at this page.

Second question:
You need to filter the users by using either the Group search or the User search filters: