Bigfix Labs: Windows Patch Wizard

Hi All,

Good day.

I tried to use the Bigfix Labs Domain for creating a Baseline using Windows Patch Wizard but after finishing the steps. I go to Baselines Panel and search for my created baseline but still there is no applicable computer even if the custom site I created has all computer subscription.

Please help. Thank you so much.


It sometimes takes a bit to populate. Have you tried manually pushing it out to a computer yet to see what happens?

1 Like

I tried to push it to the clients but the status says it is not relevant.

Thank you.

Do you have computers subscribed to your “Sample” custom site?

Yes Sir, It is already subscribed to “All Computers”

thank you.

Are there any components in your baseline that have applicable computers?

1 Like

Yes Sir, actually they have applicable computers before i put them into baseline using Bigfix Labs: Windows Patch Wizard. then this happens.

thank you Sir Jason

Try building a baseline with just one of those components, in the same site, and see whether that one-component baseline becomes relevant.

Sorry for the trouble Sir this is my 1st time using bigfix labs.
still no applicable computers found even the patch I chose have 161 applicable . This is odd.

Can you expand the Computers node beneath the Sample Site and show a screenshot of what that looks like?

Hi Sir Jason,
I cant really do that for now, because we cant access to the console right, we have some issue regarding database.

Thank you for understanding. I will get back to you once we cleared the issues.

Hi @JasonWalker this issue has been resolved.

Root Cause: In the ODBC DSN it is configured as “bes_bfenterprise” but in the Registry under HKEY_LM\Software\WOW6432node\Bigfix\EnterpriseServer\Database the configured is “bes_EnterpriseServer”.
That is why i get an error message “Unable to login to server. Have you run BESAdmin to create the signing key on the server? Is the Server able to connect to the database?” every time I tried to login the console.
And also this is the answer why there is no applicable computers found in my baselines.

Upon Checking right now, it has an applicable computers after resolving the issue on ODBC.

I hope I can help to others getting this error too.

Thank you very much Sir @JasonWalker for the help.