Bigfix asset network map not loading

Hi guys

I am having an issue with the Bigfix asset network map --its stuck at 86%

Is there anyone else having issues with it ??
Is there a fix?

Devesh, I also have this same problem… it started just a week ago (April 24thish… Did you come up with any resolution to this issue. I know that any Bigfix Labs products are not supported by IBM but this is a useful tool for us to use.

Hi Bro

Nope no feedback yet , i have checked the DB and almost everywhere else i could think off still no luck…

Well, my console just stops working…

Any idea what the needed resources are for this dashboard?

I think that depends on your environment size. I have tried to use it with 100,000 Endpoints and it never have worked, even though I have a powerful computer.

Well, I have 18k endpoints and even tried it on one of our servers… no luck tho :slight_smile:

Wow thats a huge deployment --i have 1600 endpoints and its not working…it did work under 900 devices though… … lets hope someone is able to help us…

What version of the platform are you running? What OS are you running the console on? Do you have adobe flash installed?

This Wizard in BigFix Labs is working for me, but I only have 2 relays and a few clients in my testing environment.

I’m currently running and I’m loading the console on Windows 10.

I wonder if those that have this broken could be due to odd data in the required analyses, Bandwidth Throttling Status and BigFix Asset Network Maps.


Hi @jgstew

I have flash installed and tried it both on Server 2012 R2, Windows 10 and Windows 7, but no luck.
We are running 9.5.5.

It works in my DEV environment, but that only has 1 relay and a few clients so…

1 Like

Does this return any results with errors? Anything unusual?

unique values of values of results of properties of bes analyses whose(name of it = "Bandwidth Throttling Status" OR name of it = "BigFix Asset Network Maps")

Hi @jgstew

Nothing unusual there when I check it with the REST API.
I’ve got a bunch of IP-addresses and those values:

If i look in the console:

Anything I need to enable or?

1 Like

I don’t know what the issue is or how to resolve it, but one thing that came to mind was if there was some invalid data in the analysis results, but that doesn’t seem to be the case.

This won’t be easy to solve.

1 Like

Can you give me an idea of the value that you want the Asset Network Map to provide?

There is the option of trying to fix what is already there, or the option of trying to come up with something equivalent that will fulfil the same purpose. Give me as much info and examples as you can about what you are hoping to get out of this, because I have never used it before.