BFI Version: and VM Manager Tools Error

I have a new BFI install Version: The setup process (web interface) usually takes care of creating the action to install the VM Manager Tool on the main bigfix server. In this case it did not of some reason (wasn’t here for the setup). I have installed it manually and have confirmed the service is installed and running and there are no error in it’s logs. However, the BFI Interface is still complaining about it not being installed and will not permit adding of VM Manager definitions.

Both software scans and capacity scans are occurring and being uploaded and imported. Catalog, part numbers, etc, all up to date.

Still the interface complains.

Anyone have any thought on this? What is the interface looking at to think it’s NOT installed?

BigFix version is

What is the error message that you’re seeing in the UI when you try to add VM Managers?


Could you please have a look at this link, at the problem titled “The VM Managers panel is blocked or contains error messages”. Maybe one of the steps will help to solve your problem.

Thanks for the link… None of that applies.

The error message is:
Before you can configure the VM Managers, you must install the VM Manager Tool on the . To install the tool… blah blah blah.

Sorry I didn’t see this earlier; I was away for a while. The VM Manager tool requires that Web Reports be running on the same server as your BigFix server. Is Web Reports & BigFix on the same server, and is Web Reports running?


Hi, I have same problem… I’m trying to install ILMT with BigFix 9.2 but when I tried to configure a VM manager in ILMT I see the same error; then when I tried to install VM Manager Tool I can’t because the description’s task show the server as “not relevant” any Idea?

Thanks in advance


Try to run “Analyze the Relevance of a Fixlet or Task” fixlet against the fixlet you cant run.
It will create analysis and will show you which relavance is not working and why.


I reviewed and the relevance sentence for install VM manager tool say this as part of relevance sentences:

if (name of operating system as lowercase starts with “win”) then (true) else if (name of operating system as lowercase starts with “linux”) then ((exists package “glibc” whose (version of it >= “2.4” as version) of rpm) AND (exists package “unzip” of rpm)) else false

The problem is that The server has glibc “2.1” version and I can’t install 2.4, do you think that this is my problem?, how can I do? Thanks for your help again.

Do you think that is it possible install anyway?


I am afraid glibc 2.4 is required.