BFI / SUA new DataSource Connection Error

Hi all,

Here is my issue…

BFI/SUA version: 9.2.2
BESServer version: 9.2.6

I have migrated the BESServer (main\core) to a new domain, so I tried to modify the data source from the BFI Web Interface (BFI-Web > Management > Data Imports > Data Sources)
However althoung I have management rights, this process is not working. Basically the server name is the same, only the domain has changed, example the old data source is and the new source is; But every time I try to edit, delete or create a new source I get an error saying that it still pointing to the old server domain.

I have tried pointing the SUA host file (C:\Windows\System32\drivers\etc\hosts) to the new one, as well I used some basic command combination to flush the DNS [nbstat -R, ipconfig /flushdns, ipconfig /registerdnds] followed by the restart of the “BESClient” service, but this is still not working.

Any idea? This is frustrating me! I can’t see any relevant connection in the database or the BigFix registry keys…As well I alredy investigate A LOT of tips on this forum but seems that nothing resolve this issue.

I really don’t know what else to do! :tired_face:

Looks like the issue is associated to a DNS/Alias sync proble. The temporary workaround, was to redirect the old FQDN to the new server with a hosts file entry

Example: C:\Windows\System32\drivers\etc\host

# localhost name resolution is handled within DNS itself.
#       localhost
	[New IP]