BESAirgap tool and name of files downloaded

In Airgap environnement, I downloaded files with the following command:
BESAirgapTool.exe -site ILMT -download -cache c:\cache\ilmt
in the cache, files name are “long” file name like a9ca2828103f32a6ec72be31b67d75366776b08f085c084d5a7f4713fa5120ca

I copied these files into the cache folder of my Bigfix server.
I run the fixlet but get an error saying that files are not downloaded.
Where I get wrong ?
How can I tell bigfix server that files are good ? “long” file name instead of “short” file name ?
Bigfix version 10.0.12

When The Files are being downloaded with the AirgapTool they are renamed to it’s SHA256 value.

After the files downloaded you transfer then into the SHA1 folder on the BigFix Server - Please make sure before you transfer the file that you configured _BESGather_Download_CacheLimitMB setting on the Root Server and Restarted the BES Root Server Service

If you transfer the files and you verified they are there and the action still complaining for missing file - Please check the SHA256 of the file after it transfered to the server. At times, I had issues that some Security software tempered with the file while transfer.

Thanks for your answer.
We double check the download process and found that firewall/antiVirus don’t allow to transfert zip files.
We requested such access and wait …