Web Reports 9.1.1117.0

Does anyone know how to change the automatic timeout setting in web reports? I’m wanting to not have it log off the active session after 30 minutes of inactivity?

This can be modified for both the Console and Web Reports via an Advanced Deployment Option called ‘timeoutLockMinutes’. Setting the value to ‘0’ should disable the timeout lock. For more information on advanced deployment options in general, please see: http://www-01.ibm.com/support/knowledgecenter/SS6MCG_9.2.0/com.ibm.tivoli.tem.doc_9.2/Platform/Adm/c_list_of_advanced_options.html. For information on setting Advanced Deployment Options, please see: http://www-01.ibm.com/support/knowledgecenter/SS6MCG_9.2.0/com.ibm.tivoli.tem.doc_9.2/Platform/Adm/c_running_the_tivoli_endpoint_ma.html