Security Group Relevance 9.5.2

Updated my environment to 9.5.2.56, I had some previous relevance that queried AD for security groups and it is not responding. I have run with the fixlet debugger using Local Client Evaluator and get Error: An error occurred while communicating with the client.

Has anyone else seen this issue?