Re: BES Administration Console

(imported topic written by jools8691)

Every time I try and run the BES Administration Console, it prompts up SA as the username and greys out the box so I cannot change it - (title of the window is “Connect to Database”)

We have a DBO created which we know the password for, we wish to use this account, the SQL team will not give us access to the SA Password.

How can we change this?

(imported comment written by BenKus)

I believe this is hard-coded because customers were using DB accounts without the appropriate access and it was causing issues… You can set a special registry key to allow you to input another DB name (but make sure it has the appropriate full privileges on the database):

“HKCU\Software\BigFix\BESAdmin\Settings”

“AllowCustomUsername”

DWORD

=1

If non-0, user can type in the database username they wish to use instead of ‘sa’

Ben

(imported comment written by jools8691)

Thanks ever so much ben. This worked a treat.

PROBLEM RESOLVED.