MS11-094:Vulnerabilities in MS PPT - PPT Viewer 2007 SP2

(imported topic written by SystemAdmin)

Hi,

Wonder is MS11-094:Vulnerabilities in MS PPT … - PPT Viewer 2007 SP2 relevance wrong?

Bigfix show it is relevant, but action runs failed.

I manually run pptview2007-kb2596912-fullfile-x86-glb.exe, it prompts “The expected version of the product was not found on the system”

(imported comment written by SystemAdmin)

Is there any fix for this already?

(imported comment written by SystemAdmin)

Has this been resolved?