Language Issue with "FixletDebugger-alpha2" & qna-7.0.9.164

(imported topic written by SystemAdmin)

Hello ALL

i download the new Fixlet Debugger tool and also the Qna newest Version and i face a strange Issue

Whenever i open any one of them and start writing in the “qna text area” or the “Action text area” , i found my PC langauge changed Automatically !!

  • I use on my PC on two langauage >> English(united state ) as default langauage & Arabic langauage ( Egypt )
  • This Issue was not and still not exist when use the Old version on QNA " qna-6.0.15.7 "
  • when i write the relevance script in Notepad and copy and paste it in the tool , it run normally , but also the language change automatically !

Can someone advise when should i do to solve this bug

Thanks

Ahmed Hamed

(imported comment written by peterd91)

Ahmed,

When the language changes automatically, does it change to English or Arabic? What is your Default language set to?

I believe the language bar settings are program specific. If you want to stay in a specific language, try to go to the language settings > Default input language

Also, try to change the language to whatever language you want to use for these applications while the Windows Explorer is in the front active window. I don’t know why I’ve seen this to work, maybe because it’s the explorer that launches the other applications and they inherit the language settings…

I hope you find resolution soon.

Peter

(imported comment written by SystemAdmin)

Thanks Peter for Your Reply

my Default language is English > which is the defauly input language

and whenever i Write my first letter in the Fixlet Debugger , the language bar change to Arabic Automatically

and even if i manually changed it back to english , it return back again when i write any letter in the fixlet debugger !