Installing "Hyperion SmartView"

Hi all,

When I am trying to install “Hyperion SmartView” software package (.exe) using Manage Software distribution dashboard. I am using installation command as:- SmartView.exe /s

After deploying this software package, in BigFix the status is showing as Completed with error code ‘0’. But, the software is not getting installed on the targeted machine.

I tried installing this package with command prompt (Run as Administrator) using the command prompt, it is getting installed silently.

I don’t know why it is not working with BigFix.

Can anyone please help on this issue.

Thanks in Advance,


Does the package only install for a specific user or for the entire machine? If its for the “user” it would be only for “Local System” as thats the user it runs as for BigFix actions by default

Thank you for your response.

I have tried installing using both the “System User” as well as the “Current User”, BigFix is showing status as “Completed” with exit code “0”, but the software is not getting installed on the targeted machine.

Silly question. are you testing while using is logged in?
have you tried a reboot before the application is installed.
There is also a registry fix that I cant recall right now for hyperion smartview (this is for excel right?) but what it shares a key with another system and prevents it from working correctly.

Yes, I am testing while logged in.
I do rebooted before and after the application is being pushed.
Yes, this is for excel.
When I tried it manually it is working fine but through BigFix it is not.

Do we have any solution for this?