Fixlet Messages available for SSL version 3.0 Vulnerability (CVE-2014-3566), aka 'POODLE'

(imported topic written by BaiYunfei)

IBM is pleased to announce that patch content against SSL version 3.0 Vulnerability (CVE-2014-3566), also known as Padding Oracle On Downgraded Legacy Encryption (POODLE) Vulnerability, is available in the IBM Endpoint Manager Patches for Windows (English) site, version 2103.

Users will need to apply the Security Advisory 3009008 Fixlet Messages as workarounds to address the CVE-2014-3566 vulnerability.

Application Engineering Team

IBM Endpoint Manager