Fixlet Debugger Runtime Error

(imported topic written by mgardner28)

I am trying to run the Fixlet Debugger on a Windows 7 x64 workstation and keep getting the following error every time I try to evaluate anything. I have another workstation that I can run the same evaluations and it works fine.

Fixlet Debugger Version 3.04

Tivoli Endpoint Manager Version 8.2.130.0

"Microsoft Visual C++ Runtime Library

Runtime Error!

Program: C:\Program Files…

This application has requested the Runtime to terminate in an unusual way. Please contact the application support team for more information."

The workstation has the following installed.

Microsoft Visual C++ 2005 Redistributable x64

Microsoft Visual C++ 2008 Redistributable x64

Microsoft Visual C++ 2008 Redistributable x86

Anyone else seen this? I need to get this going soon.

(imported comment written by sinucus)

I had similar issues before. My problem was that the fixlet debugger needed to be run as Administrator the first time. After that, it ran normally.

(imported comment written by mgardner28)

I tried that already. Still no luck.

Thanks,

Mark

(imported comment written by mgardner28)

Anyone else had this issue? Not sure what else to try.

(imported comment written by SystemAdmin)

Nudge.

Any update on this? This is driving me nuts. I can’t use anything newer than 8.1.617.0 debugger without getting the runtime error.

(imported comment written by SystemAdmin)

Can’t tell you why your copy is giving you trouble, but I’m running Fixlet Debugger v3.0.4 (TEM v8.2.1175.0) with no trouble.

Have you tried pulling down a new copy of the files to make sure that something didn’t get damaged? I’ve had that happen before.

(imported comment written by SystemAdmin)

On what platform and architecture are you running it?

(imported comment written by bluezeak)

I’m having this same problem. On 2003 it works fine, on 2008 I get this error. I’ve tried the most recent (i.e. only) version 9, and the last 3 version 8s.

(imported comment written by bluezeak)

Found my problem/resolution in this thread:

https://www.ibm.com/developerworks/community/forums/html/topic?id=77777777-0000-0000-0000-000014954364

The problem is that debugging user right is not allowed on my machine, due to security.