Client Computer Talking To Bes

(imported topic written by bbraswel91)

How Do I Get A Client Computer To Talk To The Bes Server Quicker Than 90mins, Besides Restarting The Services.

(imported comment written by tig91)

If you’re talking about the reporting interval, I think the default is 15 minutes or so. You can set it (the heartbeat) in the Preferences panel of the console. If it’s already set to that and the client is still taking 90 minutes to check-in you should enable client debugging and see what it’s doing. Also, check the BES Support site fixlets to make sure you don’t have an applicable fixlet for “BES Traffic is blocked by Firewall” (or whatever it’s called).

(imported comment written by NoahSalzman)

In the BigFix Console right-click on the computer (or use the Edit menu) to “Send Refresh”. Make sure that your Relay’s are able to send UDP traffic to your clients.

The simplest way to get a BES Client to report on these properties is to right-click on it in the BES Console and choose to ‘Send Refresh’ to the BES Client. The BES Client will resend all properties when it receives the refresh UDP message.

http://support.bigfix.com/cgi-bin/kbdirect.pl?id=312

Implicit in your question, I believe, is another question of “how do I make my clients more responsive in general?” By default, BigFix agents are configured to be very “quiet”: low CPU consumption and low network traffic. However, for many enterprises speed and responsiveness are more pressing than quietness.

There are many many knobs you can turn to

adjust this behavior

, however, you may want to first look at these Tasks in the “BES Support” site:

  • BES Client Setting: CPU Usage
  • BES Client Setting: Enable Command Polling

Lastly, if you need help finding the right balance of responsiveness vs CPU/network impact it would probably be best to call Support for specific recommendations based on your network topology and number of clients.

(imported comment written by bbraswel91)

thanks

(imported comment written by mjbennett991)

Im familair with CPU usage and we have a policy for UNIX and a different one for wintel. Wintel is 5% - but what is the “recommended” for polling? I see warning for 20 minutes, default off, mininum is 1 minute, max is 2 days, etc. but don’t see what the recommend is, if enabled. Also, what would benefit be if I increased, or decreased the value?

noah

In the BigFix Console right-click on the computer (or use the Edit menu) to “Send Refresh”. Make sure that your Relay’s are able to send UDP traffic to your clients.

The simplest way to get a BES Client to report on these properties is to right-click on it in the BES Console and choose to ‘Send Refresh’ to the BES Client. The BES Client will resend all properties when it receives the refresh UDP message.
http://support.bigfix.com/cgi-bin/kbdirect.pl?id=312

Implicit in your question, I believe, is another question of “how do I make my clients more responsive in general?” By default, BigFix agents are configured to be very “quiet”: low CPU consumption and low network traffic. However, for many enterprises speed and responsiveness are more pressing than quietness.

There are many many knobs you can turn to adjust this behavior, however, you may want to first look at these Tasks in the “BES Support” site:

BES Client Setting: CPU Usage

BES Client Setting: Enable Command Polling

Lastly, if you need help finding the right balance of responsiveness vs CPU/network impact it would probably be best to call Support for specific recommendations based on your network topology and number of clients.