BFI scanner upgrade error


The BFI scanner upgrade is not works on LINUX Suse endpoint.

Can you please check the Action info and advise?

Failed if {exists relay service OR exists main gather service}
setting “_BESRelay_UploadManager_CleanupHours”=“120” on “{now}” for client

Can you check if any action steps were performed? Does it fail like that every time you run it?

Hello Michal,

Thank you for your reply.

There were no any action steps performed. Here you can see that I have tried to run the “Install or Upgrade scanner” task two times with result failed or error.

What version of the BFI v9 site are you using?

BFI site version on BigFix server:

The BFI Web User Interface version:

I would recommend opening a PMR with BFI L2 support as we have the BFI scanner running on thousands of NIX endpoints without issue.

Additionally, enable BESClient debug logging from the BES Support site and rerun the BFI scanner upgrade content. There may be additional details that would be useful to troubleshoot the issues you’ve raised. This will also be helpful to L2/L3 shoudl you open a PMR.

Hello Casey,

Thank you for your answer.

I have opened a ticket IN9675180 to IBM support.
I will let you know if there will be any progress.

Thank you!


For the affected machine the “BES Relay Status” is shows error.

So, endpoint do not have this value available, and my action is failing as action it is unable to check whether relay service is installed or not.
Based on IBM Support assumption the issue can be solved by restarting BESClient on machine.

I will test it.

Hi pvarga86, Any update for the solution? I meet the same issue with U. I need to know how to fix this issue. Thank you.