Adobe reader x - why the relevance check for IE7 and above?

(imported topic written by ktm_200091)

I noticed our pcs stuck at IE 6 are not getting Adobe reader X, because it isn’t relevant.

What is the requirement for the following relevance in the fixlet?

exists regapp “iexplore.exe” whose (version of it >= “7”)

(imported comment written by SystemAdmin)

The tech specs of Adobe Reader X states that it requires IE 7 or above. Please see

http://www.adobe.com/products/reader/tech-specs.html

for more information.

Although you may be able to run and install Adobe Reader X just fine with IE 6, our policy is to follow the tech specs of the vendors. You may create a custom copy of the Fixlet if you wish to deploy it on machines with IE 6.